Reduction in agent performance
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Oct 12, 2018 - 03:30 UTC
Monitoring
Normal performance restored; agents will have restarted during the rebalancing, and devices reconnected
Posted Oct 12, 2018 - 02:54 UTC
Identified
Rebalancing load in progress
Posted Oct 12, 2018 - 02:41 UTC
Investigating
A significant firebase outage has caused all agents, including those not using firebase, to run slowly and have degraded outbound HTTP performance.
Posted Oct 12, 2018 - 01:34 UTC
This incident affected: Production Imp Servers.