Partial production outage
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 08, 2018 - 13:04 UTC
Monitoring
This server is recovering.
Posted 10 months ago. Jan 08, 2018 - 13:01 UTC
Investigating
We're having an issue with one of the servers in the production server group. Device load should migrate to other hosts. Investigating.
Posted 10 months ago. Jan 08, 2018 - 12:57 UTC