Cellular connectivity issue
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Jan 15, 2019 - 04:26 UTC
Update
We are continuing to monitor for any further issues.

Affected time periods were 01:36-01:47, 01:54-02:02, 02:18-02:22 UTC.
Posted Jan 15, 2019 - 02:06 UTC
Monitoring
Connectivity was restored at 02:03 UTC, we are monitoring performance.
Posted Jan 15, 2019 - 02:05 UTC
Identified
Since ~01:35 UTC, cellular connectivity has been unexpectedly impacted by scheduled maintenance to our cell partner's network. This maintenance was supposed to have no service impact.

We are working with them to get an ETA for resolution.
Posted Jan 15, 2019 - 01:35 UTC
This incident affected: Cellular connectivity.