Unscheduled rebalancing event
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Oct 08, 2018 - 15:37 UTC
Identified
This afternoon, UTC, we will be performing the following rebalancing operations:

1. Moving AMQP/MQTT-using agents to new "preview" servers.
2. Rebalancing developer server load.
3. Rebalancing a small amount of production server load.

Some devices will reconnect and some agents will restart but services will remain available during this event. We expect this process to take no more than two hours.
Posted Oct 08, 2018 - 12:35 UTC
This incident affected: Developer Imp Servers and Production Imp Servers.