Port 443, 993 connectivity issues
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Jan 09, 2019 - 16:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2019 - 16:39 UTC
Update
We're performing the migration now.

Devices will reconnect but services should remain available.
Posted Jan 09, 2019 - 15:36 UTC
Update
Resolving the problem will require an unscheduled server migration. We expect to start this shortly.
Posted Jan 09, 2019 - 13:58 UTC
Identified
During yesterday's deploy, port 443 and 993 were broken, preventing devices not using the default port 31314 (i.e. behind a restrictive firewall) from connecting.

We're currently working to resolve this problem.
Posted Jan 09, 2019 - 13:04 UTC
This incident affected: Developer Imp Servers and Production Imp Servers.