Increased latency for agent inbound HTTP
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 05, 2019 - 09:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Sep 05, 2019 - 09:32 UTC
Investigating
We are currently experiencing increased latency for inbound HTTP requests. We are investigating.
Posted 18 days ago. Sep 05, 2019 - 09:07 UTC
This incident affected: Developer Imp Servers and Production Imp Servers.