Agent latency issues on some production servers
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 07, 2017 - 17:50 UTC
Identified
We've identified a problem with worsening agent latency on some production servers. As a precaution, we're rebalancing some of the agent load. Affected agents will restart.
Posted 7 months ago. Nov 07, 2017 - 17:32 UTC