Production servers: rebalancing event
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 07, 2017 - 21:30 UTC
Investigating
Due to the latency issues identified earlier today, we're rebalancing device and agent load across the production servers. Affected devices will notice a disconnect/reconnect event, lasting roughly 5 seconds. Affected agents will be restarted.
Posted 12 months ago. Nov 07, 2017 - 20:43 UTC