Developer devices failing to connect
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 07, 2017 - 15:29 UTC
Monitoring
We've fixed the DNS configuration. Almost all affected devices appear to have recovered, and we expect the remainder to recover shortly. We'll keep an eye on error rates in the interim.
Posted 4 months ago. Jun 07, 2017 - 15:15 UTC
Investigating
A number of developer devices are failing to connect to the correct server. This appears to be caused by a DNS misconfiguration. We're investigating.
Posted 4 months ago. Jun 07, 2017 - 15:07 UTC