Developer server migration
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Sep 20, 2018 - 11:37 UTC
Identified
We're performing an unscheduled migration of devices and agents on one of the developer servers. This also affects production devices using the fixed IP address for this server.

Aside: Note that use of a fixed IP address is discouraged and we'll be dropping support at some point. Contact support for details.

Devices will reconnect but services should remain available during the migration.
Posted Sep 20, 2018 - 08:17 UTC
This incident affected: Developer Imp Servers.