Unscheduled migration event
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Mar 09, 2018 - 14:58 UTC
Identified
A number of production servers are experiencing excessive load. We're migrating devices and agents to less-loaded servers. During this process, some production devices will reconnect and some production agents will restart.
Posted Mar 09, 2018 - 12:35 UTC