Degraded performance on some production servers
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 15, 2017 - 21:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 15, 2017 - 21:01 UTC
Investigating
Some production servers are exhibiting delays when making external HTTP/HTTPS requests. We're investigating.
Posted 7 months ago. Mar 15, 2017 - 19:19 UTC