Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 22, 2025 - 14:00 UTC
Scheduled
Dear Electric Imp customers,
We would like to inform you of an upcoming scheduled maintenance of databases associated with the authentication of the HTTP connect proxy and impCentral to enhance the performance and reliability of our backend systems.
Date & time: Tuesday, April 22, 14:00-20:00 UTC.
Impact on imp devices - devices that connect by a proxy only - no issues expected. Developer Servers, Production Servers and imp-central are potentially affected.
Impact on imp devices - all other devices - no impact.
Impact on impCentral - a few minutes of downtime on the impCentral API during the database maintenance.
Should you have any urgent concerns or require assistance during the maintenance window, please do not hesitate to contact our dedicated support team at support@electricimp.com.
Electric Imp Team
Posted Apr 15, 2025 - 15:07 UTC
This scheduled maintenance affected: impCentral, Developer Imp Servers, and Production Imp Servers.