Restart of production server
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 16:17 UTC
Identified
One of the production servers required a host replacement, and needed to be stopped and restarted. Devices have reconnected, and agents will finish restarting after a short delay.
Posted Dec 07, 2021 - 13:04 UTC
This incident affected: Production Imp Servers.