TLS certificate expired on developer.electricimp.com
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 13:58 UTC
Identified
The TLS certificate for the Electric Imp developer center at developer.electricimp.com has expired. We are installing a new certificate. This will be completed shortly.
Posted Jul 29, 2020 - 08:57 UTC