Agent restarts on developer server
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 21:17 UTC
Monitoring
We believe we've isolated the problem. We will continue to monitor the situation.
Posted Oct 05, 2020 - 17:16 UTC
Investigating
One of our developer servers is experiencing some instability. This is intermittently causing agents to restart on the affected server. We are currently investigating.
Posted Oct 05, 2020 - 14:05 UTC
This incident affected: Developer Imp Servers.