HTTP Connect Proxy Unavailable
Incident Report for Electric Imp
Resolved
This issue seems to be now resolved and service restored.
Posted Aug 21, 2020 - 12:39 UTC
Investigating
We are currently investigating an issue with the HTTP Connect Proxy being unavailable.
Posted Aug 21, 2020 - 11:48 UTC