Some outbound agent HTTP traffic is impacted by the AddTrust root CA issue
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 11:45 UTC
Update
Servers up. Device and agent migration started.
Posted Jun 03, 2020 - 10:50 UTC
Identified
We've had customer reports that some outbound agent HTTP traffic is affected by the expiry of the AddTrust root CA. We're bringing up new developer and production servers with the fix and will migrate devices and agents shortly. Devices will reconnect and agents will restart. No other impact is expected.
Posted Jun 03, 2020 - 09:12 UTC
This incident affected: Developer Imp Servers and Production Imp Servers.