Issues with impCentral API and IDE
Incident Report for Electric Imp
Resolved
The back-end issues have been resolved and impCentral API and IDE are operating normally.
Posted Jan 30, 2023 - 18:11 UTC
Monitoring
An issue with back-end services has been identified, and API services are operating again. We will be monitoring the cluster carefully to verify the mitigation steps that have been taken.
Posted Jan 30, 2023 - 18:05 UTC
Investigating
We are aware of the unavailablilty of the impCentral API and web-based IDE. We are currently investigating the issue.

Operation of imp devices is unaffected.
Posted Jan 30, 2023 - 17:54 UTC
This incident affected: impCentral.