impCentral API access issues
Incident Report for Electric Imp
Resolved
Access has been restored; we're monitoring for any side-effects.
Posted Oct 31, 2019 - 19:13 UTC
Identified
A recently deployed proxy is blocking access to the API; we expect this to be fixed in the next few minutes
Posted Oct 31, 2019 - 19:04 UTC
This incident affected: impCentral.