Intermittent issues with inbound agent HTTP
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 19:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2019 - 19:37 UTC
This incident affected: Developer Imp Servers and Production Imp Servers.