Production host retirement
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 15:26 UTC
Identified
We've received a notice that one of our production hosts is degraded and will be retired. It has not yet failed. As a precaution, we're currently moving devices and agents from that host to other production hosts.

Affected devices will reconnect and agents will restart, but services will remain generally available.

We expect this to be complete shortly.
Posted Mar 16, 2020 - 15:20 UTC
This incident affected: Production Imp Servers.