Device ID assignment issues
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 14:09 UTC
Update
We've rolled a fix for this issue; please let us know if you have any problems.
Posted Aug 09, 2022 - 14:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 08, 2022 - 15:00 UTC
Identified
An issue has been identifed in the process that assigns device IDs to newly manufactured imp006 devices. New devices will not receive a permanent device ID until this issue is resolved. Operation of existing devices is unaffected.
Posted Aug 08, 2022 - 14:59 UTC
Investigating
We are experiencing issues with the process that assigns device IDs to newly manufactured devices. Normal device operation is unaffected.
Posted Aug 08, 2022 - 14:01 UTC
This incident affected: Production Imp Servers.