Issues with developer servers
Incident Report for Electric Imp
Resolved
This incident has been resolved. We hope to re enable AMQP for all developers early next week.
Posted Sep 04, 2017 - 00:42 UTC
Update
We have temporarily disabled agent AMQP APIs whilst we investigate further.

If you require access to the beta AMQP service at this time, please contact info@electricimp.com with your device IDs
Posted Sep 03, 2017 - 21:03 UTC
Monitoring
We're still monitoring this whilst we analyze the dumps. Will update status tomorrow.
Posted Sep 03, 2017 - 01:37 UTC
Investigating
Issues seen between 22:37 and 22:53 UTC. Investigating.

Production servers unaffected.
Posted Sep 02, 2017 - 23:08 UTC