Device connectivity issues for all servers
Incident Report for Electric Imp
Resolved
AWS reports that the networking issue affecting us-west-2 is now resolved. Device connection counts have recovered. Marking as resolved.
Posted Dec 15, 2021 - 16:28 UTC
Monitoring
Connection count metrics are recovering. This looks to be a problem with the us-west-2 AWS region. We're monitoring.
Posted Dec 15, 2021 - 16:02 UTC
Investigating
We are currently seeing a large number of devices unable to connect to developer and production servers. We're investigating.
Posted Dec 15, 2021 - 15:57 UTC
This incident affected: Developer Imp Servers and Production Imp Servers.