Online/Offline Status display
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 15:38 UTC
Investigating
We are aware of an issue where Online/Offline status isn't showing correctly in the UI, this should not affect the performance of the Device or Agent.
Posted Jun 07, 2024 - 07:17 UTC
This incident affected: impCentral.