Issue affecting connectivity for some devices

Incident Report for Electric Imp

Resolved

Team has resolved this incident and now monitors platform performance.

Electric Imp
Posted Jan 06, 2025 - 14:28 UTC

Investigating

We have identified an issue affecting connectivity for some devices. Teams are working on investigating this.

Electric Imp
Posted Jan 06, 2025 - 13:03 UTC
This incident affected: Production Imp Servers.