Instability with agents on one developer host
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 00:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2019 - 00:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2019 - 00:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2019 - 00:05 UTC
Investigating
Investigating issue
Posted Jul 01, 2019 - 23:55 UTC
This incident affected: Developer Imp Servers.