Cleanup migration scale-down on production servers
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted Oct 12, 2018 - 18:25 UTC
Identified
During the incident last night (UTC), we brought up extra boxes to handle the load. We need to scale those extra boxes back down.

Some production agents will be restarted but services will remain available.
Posted Oct 12, 2018 - 17:46 UTC
This incident affected: Production Imp Servers.