Agent restart/device reconnect
Incident Report for Electric Imp
Resolved
System functioning as normal. Some servers restarted; identified root cause, reviewing logs to prevent future occurrence.
Posted 2 months ago. Feb 22, 2017 - 18:07 UTC
Investigating
Investigating; restarts seen at 1742-1743 UTC
Posted 2 months ago. Feb 22, 2017 - 17:49 UTC