Slow HTTP in on developer servers since 0630 UTC
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 24, 2017 - 10:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Oct 24, 2017 - 08:57 UTC
Investigating
We are currently investigating this issue.
Posted 12 months ago. Oct 24, 2017 - 07:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Oct 24, 2017 - 07:37 UTC
Investigating
Investigating now. Production unaffected.
Posted 12 months ago. Oct 24, 2017 - 06:52 UTC