Internal messaging infrastructure issues
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted 17 days ago. Jul 31, 2019 - 20:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Jul 31, 2019 - 20:05 UTC
Identified
We've identified some issues with our internal messaging infrastructure. Users will see issues such as being unable to push new code to their devices, BlinkUp failures, and device blessing events will be delayed.

General device and agent connectivity is unaffected.

We're pushing out a fix now, and will have an update shortly.
Posted 17 days ago. Jul 31, 2019 - 19:53 UTC
This incident affected: impCentral, Developer Imp Servers, and Production Imp Servers.