Production server hardware failure
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 23, 2017 - 21:58 UTC
Monitoring
The host is now reachable, recovery in progress.
Posted 11 months ago. Mar 23, 2017 - 21:34 UTC
Identified
A production server has suffered a hardware failure and is unreachable. Performance will be degraded while devices and agents automatically migrate to other servers.

Agents may be unreachable until recovery is complete.
Posted 11 months ago. Mar 23, 2017 - 21:20 UTC