Partial production outage
Incident Report for Electric Imp
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 19, 2017 - 12:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Dec 19, 2017 - 12:14 UTC
Investigating
Investigating a problem with our messaging infrastructure
Posted 10 months ago. Dec 19, 2017 - 11:53 UTC