Issues affecting some developer agents
Incident Report for Electric Imp
Resolved
Resolved at 06:23 UTC, investigation to follow.
Posted Jul 20, 2017 - 06:32 UTC
Investigating
Some developer agents appear to be running slowly or not at all; others unaffected, since 05:33 UTC. Investigating.

Production agents are not affected.
Posted Jul 20, 2017 - 06:13 UTC